Home/Catalogue/TP-Link/SG3210X-M2
Omada 8-Port 2.5G L2+ Managed Switch
- 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
- 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management
- Static Routing: Helps route internal traffic for more efficient use of network resources
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
- Reply within 1 business day
- Volume & business pricing
- Shipping across Canada & US
Overview
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network
SG3210X-M2
10G Lightning-Fast
Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity
2.5G Ports
for WiFi 7/6E/6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs
Centralized Cloud
Management
SDN Solutions Integration for a Highly Efficient Network
Advanced L2+
Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More
Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.
Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices
8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.
Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.
Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.
Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.
Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.
ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.
IPv6 Support
Specifications
Management features
- Switch type
- Managed
- Switch layer
- L2+
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- 2.5G Ethernet (100/1000/2500)
- 2.5G Ethernet (copper) ports quantity
- 8
- SFP+ module slots quantity
- 2
- Console port
- RJ-45/micro-USB
- Power connector
- AC-in jack
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- Ethernet LAN data rates
- 100,1000,2500 Mbit/s
- VLAN support
- Yes
- Virtual LAN features
- MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
Data transmission
- Switching capacity
- 80 Gbit/s
- Forwarding rate
- 59.52 Mpps
- MAC address table
- 16000 entries
- Static route
- Yes
- Number of static routes
- 48
- Number of IP interfaces
- 16
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 12 MB
Security
- DHCP features
- DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- MAC-based authentication, Port-based authentication
- Password protection
- Yes
- Authentication type
- AAA, TACACS+
- Queue scheduling algorithms
- SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
- Multicast Listener Discovery (MLD) snooping
- Y
Protocols
- Management protocols
- SNMPv1/v2c/v3, SNTP
- GARP VLAN Registration Protocol (GVRP)
- Yes
Design
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Black
- LED indicators
- Yes
- Number of fans
- 2 fan(s)
Performance
- Fanless
- Yes
Power
- Power source
- AC
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (typical)
- 15 W
Operational conditions
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 51.18 BTU/h
Weight & dimensions
- Width
- 294 mm
- Depth
- 180 mm
- Height
- 44 mm
Packaging content
- Cables included
- AC
- Quick start guide
- Yes
Packaging data
- Package type
- Box
- Package width
- 528 mm
- Package depth
- 250 mm
- Package height
- 80 mm
- Package weight
- 2.84 kg
Certificates
- Certification
- CE, FCC, RoHS
Logistics data
- Harmonized System (HS) code
- 85176990
More in Switches 4 to 10 Ports
TP-LinkOmada 5Port Gigabit Easy Managed Switch with 4Port PoE+PORT: 4 GigabitES205GP
TP-LinkOmada 5-Port 2.5GBASE-T Easy Managed Switch with 1 10GE SFP+ Slot PORTES206X-M2
TP-LinkOmada 8Port Gigabit Easy Managed Switch with 8Port PoE+. PORT: 8 GigabES208GP
TP-LinkOmada 5Port Gigabit Smart Switch with 1Port PoE++ In and 4Port PoE+ OuSG2005P-PD
TP-Link8 10/100/1000 Mbps RJ45 Ports (Ports 1?4 Support 802.3at/af PoE+). L2/SG2008P
TP-Link8 10/100/1000 Mbps RJ45 Ports, all supporting PoE+ (Auto-Negotiation/ASG2210MP
TP-LinkOmada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port SG2210XMP-M2
TP-LinkOmada 24Port Gigabit and 4Port 10GE SFP+ L2+ Managed Switch with 16PorSG3428XMPP