Authorized reseller for every brand we carry info@qelogic.comMontreal, QC · Shipping across Canada & USFrançais
Quality Electronics

Home/Catalogue/TP-Link/SG2008P

TP-Link SG2008P Drag to turn · 6 views
TP-LinkNetwork Switches

Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

Part # SG2008PUPC 8404606050762.7 lb

  • 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
  • 62 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
In stockPrice on request
View quote list
  • Reply within 1 business day
  • Volume & business pricing
  • Shipping across Canada & US

Overview

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features

Switch type
Managed
Switch layer
L2/L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
System event log
Yes
MIB support
MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)

Network

Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G support
No
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Auto-negotiation
Yes
VLAN support
Yes
Number of VLANs
4094

Data transmission

Switching capacity
16 Gbit/s
Forwarding rate
11.9 Mpps
MAC address table
8000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
4.1 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
Authentication
MAC-based authentication, Web-based authentication
Authentication type
RADIUS

Multicast features

Multicast support
Yes

Protocols

Management protocols
SNMPv1/v2c/v3
IPv4 & IPv6 features
IPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mounting
Yes
Product colour
Black
LED indicators
Yes

Performance

Fanless
Yes

Power

Power supply included
Yes
Power consumption (max)
77.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
4

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
263.6 BTU/h

Weight & dimensions

Width
209 mm
Depth
126 mm
Height
26 mm

Packaging content

Manual
Yes

Packaging data

Package type
Box

Certificates

Certification
CE, FCC, RoHS

Wholesale pricing

Request a quote

Tell us the models and quantities you need. A sales representative will reply with pricing and current availability.