Home/Catalogue/TP-Link/SG2210MP
TP-LinkNetwork Switches
Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
- 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
In stockPrice on request
- Reply within 1 business day
- Volume & business pricing
- Shipping across Canada & US
Overview
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Specifications
Management features
- Switch type
- Managed
- Switch layer
- L2/L2+
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity
- 8
- SFP module slots quantity
- 2
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX, 1000BASE-T
- Port mirroring
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- VLAN support
- Yes
- Virtual LAN features
- MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
Optical fiber
- Fiber ethernet cabling technology
- 100BASE-FX, 1000BASE-X
Data transmission
- Switching capacity
- 20 Gbit/s
- Forwarding rate
- 14.9 Mpps
- MAC address table
- 8000 entries
- Number of queues
- 8
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 4.1 MB
Security
- DHCP features
- DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
- SSH/SSL support
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Queue scheduling algorithms
- SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
Protocols
- Management protocols
- SNMPv1/v2c/v3, SNTP
Design
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Black
- Number of fans
- 1 fan(s)
Power
- Power source
- AC
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (max)
- 173.9 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet plus (PoE+) ports quantity
- 8
- Total Power over Ethernet (PoE) budget
- 150 W
Operational conditions
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 594.46 BTU/h
Weight & dimensions
- Width
- 294 mm
- Depth
- 180 mm
- Height
- 44 mm
Certificates
- Certification
- CE, FCC, RoHS
More in Switches 4 to 10 Ports
TP-LinkOmada 5Port Gigabit Easy Managed Switch with 4Port PoE+PORT: 4 GigabitES205GP
TP-LinkOmada 5-Port 2.5GBASE-T Easy Managed Switch with 1 10GE SFP+ Slot PORTES206X-M2
TP-LinkOmada 8Port Gigabit Easy Managed Switch with 8Port PoE+. PORT: 8 GigabES208GP
TP-LinkOmada 5Port Gigabit Smart Switch with 1Port PoE++ In and 4Port PoE+ OuSG2005P-PD
TP-Link8 10/100/1000 Mbps RJ45 Ports (Ports 1?4 Support 802.3at/af PoE+). L2/SG2008P
TP-LinkOmada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port SG2210XMP-M2
TP-LinkOmada 8-Port 2.5GBASE-T L2+ Managed Switch with 2 10GE SFP+ Slots PORTSG3210X-M2
TP-LinkOmada 24Port Gigabit and 4Port 10GE SFP+ L2+ Managed Switch with 16PorSG3428XMPP