Home/Catalogue/TP-Link/SX3016F
Omada 16-Port 10GE SFP+ L2+ Managed Switch
- 16× 10 Gbps SFP+ slots
- 320 Gbps switching capacity
- Two power supply modules back each other up
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- Reply within 1 business day
- Volume & business pricing
- Shipping across Canada & US
Overview
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Specifications
Management features
- Switch type
- Managed
- Switch layer
- L2+/L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Ports & interfaces
- Basic switching RJ-45 Ethernet ports type
- No
- SFP+ module slots quantity
- 16
- Console port
- RJ-45/Micro-USB
- Power connector
- DC-in jack
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
Data transmission
- Switching capacity
- 320 Gbit/s
- Forwarding rate
- 238.08 Mpps
- MAC address table
- 32000 entries
- Number of queues
- 8
- Static route
- Yes
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 24 MB
Security
- DHCP features
- DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
- Authentication type
- AAA, TACACS+
- Queue scheduling algorithms
- SP, WRR+SP, Weighted Round Robin (WRR)
Multicast features
- Multicast support
- Yes
- Multicast Listener Discovery (MLD) snooping
- Y
Protocols
- Management protocols
- SNMPv1/v2c/v3, SNTP
- IPv4 & IPv6 features
- IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
- Rack mounting
- Yes
- Product colour
- Black
- LED indicators
- Yes
Power
- Power source
- AC
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Power consumption (max)
- 32.74 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- No
Operational conditions
- Operating temperature (T-T)
- 0 - 45 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 111.71 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 220 mm
- Height
- 44 mm
Packaging content
- Cables included
- AC
- Quick start guide
- Yes
- Manual
- Yes
- Rack mount kit
- Yes
Packaging data
- Package type
- Box
Certificates
- Certification
- CE, FCC, RoHS
More in Switches 12 to 16 Ports
TP-LinkOmada 16Port 2.5G and 2Port 10GE SFP+ L2+ Managed Switch with 8Port PoSG3218XP-M2
TP-Link16-port Gigabit Green Switch,1U 19-inch rack-mountable steel caseTL-SG1016
TP-LinkJetStream 16-Port Gigabit Desktop/Rackmount PoE+ Easy Smart Switch. 16TL-SG1016PE
TP-Link16-Port Gigabit Easy Smart PoE+ Switch with 2 SFP Slots, PoE power budTL-SG1218MPE
NETGEAR16-Port PoE/PoE+ Gigabit Ethernet Unmanaged Switch 76 Watt PowerGS116LP-100NAS
NETGEAR16-Port PoE/PoE+ Gigabit Ethernet Unmanaged Switch 183 Watt PowerGS116PP-100NAS
NETGEAR16PT GE Plus Swch W/ POE+GS316EP-100NAS
NETGEAR16-Port Gig Unmanaged PoE+with FlexPoE 183WGS316PP-100NAS