Authorized reseller for every brand we carry info@qelogic.comMontreal, QC · Shipping across Canada & USFrançais
Quality Electronics

Home/Catalogue/TP-Link/SG3218XP-M2

TP-Link SG3218XP-M2 Drag to turn · 6 views
TP-LinkNetwork Switches

Omada 16-Port 2.5G and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

Part # SG3218XP-M2UPC 8400307097227 lb

  • 2.5G Ports for WiFi 7/6E/6: 8× 2.5 Gbps PoE+ ports & 8× 2.5 Gbps Non-PoE ports smash the 2.5G barrier and unlock the full potential of WiFi 7/6E/6 APs
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 240 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 250 W*
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
In stockPrice on request
View quote list
  • Reply within 1 business day
  • Volume & business pricing
  • Shipping across Canada & US

Overview

Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for Futuristic Network

01

2.5G Ports for WiFi 7/6E/6

16× 2.5 Gbps Ports Unlock the Full Potential of WiFi 7/6E/6 APs

02

10G Lightning-Fast Uplink Connection

2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

03

250W PoE Budget

8× PoE+ Ports with Total 250 W Power Budget

04

Centralized Cloud Management

05

SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 7/6E/6 with Multi-Gigabit PoE+ Ports

Featuring 8x PoE+ 2.5G ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 7/6E/6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 250W total PoE power budget* and flexible installation to fit in various application scenarios.

06

Enterprise Switch with 10G Uplink

2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

07

Software Defined Networking (SDN) with Cloud Access

Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

08

Advanced L3 Features***

An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

09

Secure Networking

Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

10

Enterprise Level Features

A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

11

Advanced QoS

Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

12

ISP Features

QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

13

IPv6 Support

IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

Specifications

Management features

Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
SFP+ module slots quantity
2
Console port
RJ-45/Micro-USB
Power connector
AC-in jack

Network

Networking standards
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support
Yes
Port mirroring
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Ethernet LAN data rates
100,1000,2500 Mbit/s
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN

Data transmission

Switching capacity
120 Gbit/s
Forwarding rate
89.28 Mpps
MAC address table
16000 entries
Static route
Yes
Number of static routes
48
Number of IP interfaces
32
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
12 MB

Security

DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
HTTPS, SSH, SSH-2, SSL/TLS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Loop protection
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
MAC-based authentication, Port-based authentication
Password protection
Yes
Authentication type
AAA, TACACS+
Queue scheduling algorithms
SP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
Y

Protocols

Management protocols
SNMP v1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)
Yes

Design

Rack mounting
Yes
Form factor
1U
Product colour
Black
LED indicators
Yes
Number of fans
2 fan(s)

Power

Power source
AC
Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
299.4 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Power over Ethernet (PoE) power per port
30 W
Total Power over Ethernet (PoE) budget
240 W

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
1021.64 BTU/h

Weight & dimensions

Width
440 mm
Depth
180 mm
Height
44 mm

Packaging content

Cables included
AC
Quick start guide
Yes

Packaging data

Package type
Box

Sustainability

Sustainability compliance
Yes

Certificates

Compliance certificates
Federal Communications Commission (FCC), RoHS
Certification
CE, FCC, RoHS

Wholesale pricing

Request a quote

Tell us the models and quantities you need. A sales representative will reply with pricing and current availability.