Authorized reseller for every brand we carry info@qelogic.comMontreal, QC · Shipping across Canada & USFrançais
Quality Electronics

Home/Catalogue/TP-Link/SG2016PCA

TP-Link SG2016PCA
TP-LinkNetwork Switches

JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+

Part # SG2016PCAUPC 8400307094944.5 lb

  • 120 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 120 W*
  • Full Gigabit Ports: 8× gigabit PoE+ ports and 8× gigabit non-PoE ports provide high-speed connections
  • Integrated into Omada SDN: Zero-Touch Provisioning**, Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
Special orderPrice on request
View quote list
  • Reply within 1 business day
  • Volume & business pricing
  • Shipping across Canada & US

Overview

Smarter Switching for Smarter Results

JetStream 16-Port Gigabit Smart Switch with 8-Port PoE+

01

Multiple Application Scenarios

The TL-SG2016P is fully compatible with PoE devices, such as IP cameras, access points, and IP phones. It also works with non-PoE wired devices to provide gigabit connections, such as PCs, printers, and IPTV.

02

Power over Ethernet for Simplified Network Deployment

Features eight 802.3af/at compliant PoE+ ports, the switch supports up to 120 W total PoE power budget.* Designed to use a single Ethernet cable for both data and power transmission, it offers flexible deployment for PoE-supported devices such as wireless access points, IP cameras, and IP phones, lowering infrastructure costs for small businesses.

Value-Added Features Bring Unexpected Experience

03

Access Control List (ACL)

ACL serves as a virtual admin, allowing all connected devices to obtain data in accordance with user-defined network rules and help you create the network regulations you need.

04

QoS for Lag-Free Experience

Designate the priority of traffic based on QoS, ensuring latency sensitive applications like voice and video, remain clear and lag-free.

05

VLAN for Security

Use VLAN to achieve logical grouping management of devices in different physical LANs, improve information security, and reduce data congestion.

06

Omada SDN—Smarter Cloud Solution for Business Networking

Omada Software Defined Networking (SDN) platform integrates network devices including access points, switches and gateways, guaranteeing powerful business network with higher efficiency, higher security, and higher reliability.

Hassle-Free Centralized Cloud Management:

100% centralized cloud management of whole network from different sites—all controlled from a single interface anywhere, anytime.

07

Easy Management with the Omada App

Follow configuration instructions on the free Omada app to get set up in minutes. Omada lets you configure settings, monitor the network status and manage clients, all from the convenience of a smart phone or tablet.

Specifications

Management features

Switch layer
L2/L3/L4
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
DC-in jack

Network

Networking standards
IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supported
Cat3, Cat4, Cat5, Cat5e
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000

Data transmission

Switching capacity
16 Gbit/s
MAC address table
8000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
4.1 MB

Security

DHCP features
DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filtering
Yes
SSH/SSL support
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)
MAC address entries
Dynamic MAC address entries, Static MAC address entries

Multicast features

Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2

Protocols

Supported network protocols
ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)
Yes
IPv4 & IPv6 features
Dual stack IPv4/IPv6

Design

Product colour
Black
Housing material
Metal
LED indicators
PoE, Power, System

Performance

Firmware upgradeable
Yes
Fanless
Yes
Minimum system requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7/8/10/11, MAC OS, NetWare, UNIX, Linux

Power

Power source
DC/PoE
DC input voltage
53.5 V
Input current
1.31 A
Power consumption (max)
146.5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
120 W

Operational conditions

Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
499.98 BTU/h

Weight & dimensions

Width
286 mm
Depth
111.7 mm
Height
25.4 mm

Packaging content

Manual
Yes

Packaging data

Package width
227 mm
Package depth
434 mm
Package height
70 mm
Package weight
1.94 kg

Certificates

Certification
CE, FCC, RoHS

Wholesale pricing

Request a quote

Tell us the models and quantities you need. A sales representative will reply with pricing and current availability.