Home/Catalogue/NETGEAR/MS324TXUP-100NAS
Drag to turn · 8 views
NETGEARNetwork Switches
MS324TXUP Managed L2/L2+ 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Black
- Managed L2/L2+ Web-based management SNMP v1/v2c/v3, RMON, HTTP, HTTPS
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 24
- Cat5e, Cat6, Cat6a 10G support 10BASE-T, 100BASE-TX, 1000BASE-T, 2.5GBASE-T
- MAC address table: 32000 entries Switching capacity: 240 Gbit/s
- 1000 Access Control List (ACL)
Special orderPrice on request
- Reply within 1 business day
- Volume & business pricing
- Shipping across Canada & US
Overview
Total Network Solution helps you get the most out of your network
Easily deploy, manage, and monitor NETGEAR Insight managed routers, switches, and access points all from a single pane-of-glass.
Built on your feedback. Designed for the way you work.
NETGEAR Insight 10.0—a smarter, simpler way to deploy, monitor, and manage your network.
Specifications
Management features
- Switch type
- Managed
- Switch layer
- L2/L2+
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- Traffic shaping
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interfaces MIB, RFC 2618 RMON MIB
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- 2.5G Ethernet (100/1000/2500)
- 2.5G Ethernet (copper) ports quantity
- 24
- Installed SFP+ modules quantity
- 4
- SFP+ module slots quantity
- 4
- Number of management ports
- 1 pc(s)
- Fiber ports quantity
- 4
- Fiber optic connector
- SFP+
- Power cables quantity
- 1
- Power connector
- AC-in jack
Network
- Networking standards
- IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3an, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ae, IEEE 802.3ad, IEEE 802.3x
- 10G support
- Yes
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX, 1000BASE-T, 2.5GBASE-T
- Cable types supported
- Cat5e, Cat6, Cat6a
- Port mirroring
- Yes
- Full duplex
- Yes
- IP routing
- Yes
- Routing entries
- 32
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Auto MDI/MDI-X
- Yes
- Spanning tree protocol
- Yes
- Ethernet LAN data rates
- 10,100,1000,2500,10000 Mbit/s
- Auto-sensing
- Yes
- Auto-negotiation
- Yes
- Active link detection
- Yes
- Cable length detection
- Yes
- MAC address auto-learning supported
- Yes
- MAC address auto-aging supported
- Yes
- IPv4 routes
- 32
- IPv6 routes
- 32
- VLAN support
- Yes
- Virtual LAN features
- Port-based VLAN, Voice VLAN
- Number of VLANs
- 256
Data transmission
- Switching capacity
- 240 Gbit/s
- Throughput
- 178.56 Mpps
- Throughput
- 240 Gbit/s
- Forwarding rate
- 178.56 Mpps
- MAC address table
- 32000 entries
- Store-and-forward
- Yes
- Latency (10-100 Mbps)
- 3.8 µs
- Latency (1 Gbps)
- 2.6 µs
- Latency (10 Gbps)
- 1.4 µs
- Number of trunks
- 8
- Number of queues
- 8
- Static route
- Yes
- Number of static routes
- 32
- Number of IP interfaces
- 32
- Jumbo frames support
- Yes
- Jumbo frames
- 12000
- Packet forwarding rate (1 Gbps)
- 1488000 pps
- Packet forwarding rate (100 Mbps)
- 148800 pps
- Packet forwarding rate (10 Mbps)
- 14880 pps
- Packet buffer memory
- 2 MB
Security
- DHCP features
- DHCP snooping
- Access Control List (ACL)
- Yes
- Access Control List (ACL) rules
- 1000
- Access Control List (ACL) IPv4 entries
- 100
- Access Control List (ACL) IPv6 entries
- 100
- IGMP snooping
- Yes
- IGMP entries
- 512
- Security algorithms
- 802.1x RADIUS, TACACS+, HTTPS, SNMPv3
- MAC address filtering
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- IP-MAC-Port binding
- Yes
- Password protection
- Yes
- Authentication type
- RADIUS, IEEE 802.1x
- Queue scheduling algorithms
- Weighted Round Robin (WRR), Strict Priority Queue (SPQ)
Multicast features
- Multicast support
- Yes
- Multicast MAC address table
- 512 entries
- IPv4 multicast entries
- 512
- IPv6 multicast entries
- 512
- Number of multicast groups filtered
- 512
- MLD entries
- 512
Protocols
- Management protocols
- SNMP v1/v2c/v3, RMON, HTTP, HTTPS
- Switching protocols
- STP, RSTP, MSTP, LACP, LLDP
- Supported network protocols
- IPv4, IPv6
- IPv4 FIB entries
- 32
- IPv6 FIB entries
- 32
- IP Source Guard (IPSG)
- Yes
Design
- Rack mounting
- Yes
- Stackable
- No
- Form factor
- 1U
- Product colour
- Black
- Housing material
- Metal
- Reset button
- Yes
- LED indicators
- Yes
- International Protection (IP) code
- IP20
- Airflow direction
- Side-to-side airflow
- Market segment
- Business
- Version
- MS324TXUP
- Electromagnetic compatibility
- CE, FCC Part 15 Class A, ICES-003 Class A, VCCI Class A, RCM, KC
Performance
- Built-in processor
- Yes
- Memory type
- DDR3-SDRAM
- Internal memory
- 512 MB
- Flash memory
- 256 MB
- Noise level
- 38 dB
- Firmware upgradeable
- Yes
- Mean time between failures (MTBF)
- 1017939 h
- Minimum system requirements
- Web browser (Chrome, Edge, Firefox, Safari) or NETGEAR Insight app/cloud account
Power
- Power source
- AC
- Power supply included
- Yes
- Number of power supply units
- 1
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50/60 Hz
- Input current
- 10 A
- Input voltage
- 100-240 V
- Power consumption (typical)
- 720 W
- Power consumption (max)
- 765 W
- Power saving mode (EEE)
- Yes
- Power protection features
- Overload
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet (PoE) type supported
- PoE+, PoE++ (4PPoE), Active PoE
- Power over Ethernet (PoE) ports quantity
- 24
- Power over Ethernet plus (PoE+) ports quantity
- 24
- Power over Ethernet (PoE) voltage
- 54 V
- Power over Ethernet (PoE) power per port
- 60 W
- Total Power over Ethernet (PoE) budget
- 720 W
Operational conditions
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -20 - 70 °C
- Operating relative humidity (H-H)
- 0 - 90%
- Storage relative humidity (H-H)
- 0 - 95%
- Operating altitude
- 0 - 3000 m
- Non-operating altitude
- 0 - 4500 m
- Heat dissipation
- 2610 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 310 mm
- Height
- 43.2 mm
- Weight
- 4.43 kg
Packaging content
- Cables included
- AC
- Quick start guide
- Yes
- User guide
- Yes
- Manual
- Yes
- Rack mount kit
- Yes
Packaging data
- Package type
- Box
More in Switches Over 24 Ports
NETGEARNETGEAR 5 Port PoE Gigabit UnmGS305P-300NAS
NETGEARPowerful AV Line M4250 switches now in a desktop form factor. SimplifyGSM4210PD-100NAS
NETGEARM4250-10G2XF-POE+ Managed SwitchGSM4212PX-100NAS
NETGEARThe M4250 series ranges from 8 to 48 ports with a variety of PoE, PoE+GSM4230P-100NAS
NETGEARThe M4250 series ranges from 8 to 48 ports with a variety of PoE, PoE+GSM4230PX-100NAS
NETGEAR16PT M4350-8X8F Managed SwitchXSM4316-100NES
TP-LinkJetStream 28Port Gigabit Smart Switch with 24Port PoE+. 24 10/100/1000SG2428P
TP-LinkSFP Slots provide highspeed connections. Integrated into Omada SDN: ZeSG3428MP