Home/Catalogue/Yealink/T58W with Camera
SIP-T58W IP phone Grey LCD Wi-Fi
- Reply within 1 business day
- Volume & business pricing
- Shipping across Canada & US
Overview
Free from Cord Constraint, Free from Distracting Noise
Adopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.
The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.
Take Smart Business Phone to the Next Level
Boost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.
Enterprise-level Security, Provision and Management
Taking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.
By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.
Specifications
Design
- Product type
- IP Phone
- Handset type
- Wired handset
- Product colour
- Grey
- Wall mountable
- Yes
Performance
- Dual-Tone Multi-Frequency (DTMF) modes
- In-band, Out-of band, SIP info
- Hearing aid compatibility
- Yes
Phone features
- Answering machine
- Yes
- Call waiting
- Yes
- Speed dialling
- Yes
- Intercom
- Yes
- Call hold
- Yes
- Call forwarding
- Yes
- Conference call
- Yes
- Redialing
- Yes
- Caller ID
- Yes
- Do not disturb function
- Yes
- Phonebook capacity
- 1000 entries
- Call park
- Yes
- Call pick up
- Yes
- Anonymous call
- Yes
- Anonymous call rejection
- Yes
- Full duplex
- Yes
- Call return
- Yes
- Call transfer
- Yes
- Message-waiting indicator (MWI)
- Yes
Management features
- Integrated voicemail
- Yes
- Keypad number of keys
- 27
- Number of function keys
- 7
Display
- Display
- LCD
- Display diagonal
- 17.8 cm (7")
- Display resolution
- 1024 x 600 pixels
- Touchscreen
- Yes
- Touchscreen type
- Capacitive
Camera
- Front camera
- Yes
- Front camera resolution (numeric)
- 5 MP
- Field of view (FOV) angle
- 75°
Audio
- Speakerphone
- Yes
- Microphone mute
- Yes
- Voice codecs
- G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
- Noise reduction
- Yes
- Voice activity detection
- Yes
- Adaptive jitter buffers
- Yes
- Automatic gain control
- Yes
- Comfort noise generation (CNG)
- Yes
- Packet loss concealment (PLC)
- Yes
Video
- Video resolutions
- 1280 x 720 pixels
- Video codecs
- H.264 High Profile, H.264, VP8
Network
- Ethernet LAN
- Yes
- Ethernet LAN interface type
- Gigabit Ethernet
- Ethernet LAN data rates
- 1000 Mbit/s
- Wi-Fi
- Yes
- Wi-Fi standards
- 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
- Bluetooth
- Yes
- Bluetooth version
- 4.2
- Supported network protocols
- IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
- Quality of Service (QoS) support
- Yes
- Security algorithms
- 256-bit AES, HTTPS, TLS, WPA2, WPA3
- Networking standards
- IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ports & interfaces
- USB 2.0 ports quantity
- 2
- Ethernet LAN (RJ-45) ports
- 2
- RJ-9 ports quantity
- 2
Power
- Power over Ethernet (PoE)
- Yes
Operational conditions
- Operating temperature (T-T)
- 0 - 40 °C
- Operating relative humidity (H-H)
- 10 - 95%
Weight & dimensions
- Width
- 259.4 mm
- Depth
- 220 mm
- Height
- 239 mm
- Weight
- 9.16 kg
- Package width
- 324 mm
- Package depth
- 293 mm
- Package height
- 128 mm
- Package weight
- 9.86 kg
Packaging content
- Number of handles included
- 1 pc(s)
Logistics data
- Harmonized System (HS) code
- 85171800
Downloads
More in SIP IP Phones
YealinkAndroid 137 inch 1024x 600 IPS capacitive adjustable touch screenOptimMP58-WH E2 Teams
YealinkUltraelegant Gigabit IP Phone 7 800 x 480pixel color touch screen withSIP-T48U
YealinkPrime Business Phone 7 800480 pixels adjustable LCD with capacitive toSIP-T57W
YealinkSmart Business Phone Runs Android 9.0 7 inch 1024 x 600 capacitive adjT58W
YealinkYealink DECT IP base station Up to 20 simultaneous calls Up to 10 DECTW70B
PolyPoly Voyager Charging Stand USBA783R6AA
PolyPoly Voyager Focus 2 Leatherette Ear Cushions 2 Pieces783R8AA
PolyPoly Edge E350 IP Phone and PoEenabled82M89AA